I am not able to sync the arlo camera with basestation, camera light is blinking amber, what should i do?

Chris Gant
May 28, 2019 06:42 PM 2 Answers Camera & Camcorders
Member Since May 2019
Subscribed Subscribe Not subscribe
Flag(0)
I am not able to sync the arlo camera with basestation, camera light is blinking amber, what should i do?

The prime reason behind it may be the low battery so first charge the battery for about 3 hours and then configure it again.

if your is issue not fixed, then for further help, you can message us back.

0

Reply on This
Replying as Submit
3 Subscribers
Submit Answer
Please login to submit answer.

2 Answers
Sort By:
Best Answer
0
Austin Harris
May 29, 2019
Flag(0)

It means its battery is low, charge the battery for at least 3 hours and then try to sync it again.

If still face any kind of issue with it then do write us back so that we can help you further.

Sign in to Reply
Replying as Submit
Best Answer
0
Eric Williams
May 28, 2019
Flag(0)

First of all,Reboot your base station and remove the batteries from that specific camera and wait for at least 15 seconds.

After that reinsert the batteries and once you insert the batteries make sure that blue light should flash(for some seconds)

Now , press and hold the sync button on your Base Station for at least 3 seconds and then release it and after that press and hold sync the button on your camera for 2 seconds and then release it.After that blue light will start flashing on your camera and it means that camera is now syncing with the base station.

Sign in to Reply
Replying as Submit

Written by Chris Gant

Router Categories

Latest Reviews

by frances seltz on Router Login Support
Good service
Tech Name: Joey Miller

great job thank you

Extender & Wicommfi Adapter Setup
Tech Name: Austin/Timothy

the technical support was very helpful and provided great service

by eric clampton on Router Login Support
Very bad service
Tech Name: paul

very naughty guys

Page 1 of 166:
«
 
 
1
2
3
 
»