Why does our arris network keep saying it is not secure?

0
Anita Kelly
Dec 31, 2018 03:26 AM 5 Answers Smart home
Member Since Dec 2018
Subscribed Subscribe Not subscribe
Flag(0)

Why does our arris network keep saying it is not secure?

6 Subscribers
Submit Answer
Please login to submit answer.
5 Answers
Sort By:
Best Answer
0
Roman
Aug 04, 2019
Flag(0)

This means your wifi network is not  protected by a password in order to secure follow that  connect your router with arris router’s network. Once if it is connected go to your computer & open any browser & type the IP address : 192.168.0.1. It will open login page enter the login information like username and Password. Once you’r logged in go to  the wireless settings and change the security mode from open to WPA2PSK. It will tell you to create your new password and just enter password of your own choice & then click on save to save the settings. Now your network is secured now.

Sign in to Reply
Replying as Submit
Best Answer
0
Timothy.Brown
Mar 24, 2019
Flag(0)

If your Arris router keeps telling you that it is an unsecured  Network, Please follow the instructions below:

  • Make sure the router is On
  • Connect your computer wirelessly or via Ethernet cable
  • Pull up a browser and at the top on the address bar type in 192.168.0.1
  • You will get to the login screen for your Arris router
  • Although the default username: admin and Password: password. If anyhow if this is not working look underneath the router on the label you will see the default username and password there.
  • Once you are logged in: Click on the Wireless option> Click on Security Option > Security mode "WPA - WPA2 Personal" and the password that you want and save the new Settings.
  • Once save reboot the router and your network is now secured.
Sign in to Reply
Replying as Submit
Best Answer
0
Ron Tech
Mar 24, 2019
Flag(0)

If it is saying not secure it means your wifi network is not password protected in order to secure follow the steps:

First connect your router with arris router's network.

Once if it is connected type the IP address : 192.168.0.1.

Enter the login information like user Id and Password.

Once you'r logged in click the wireless settings and change the security mode from open to WPA2PSK.

Now create your new password and then save settings.

Now your network is secured.

 

 

 

Sign in to Reply
Replying as Submit
Best Answer
0
adamtech1997
Mar 24, 2019
Flag(0)

Arris networks are showing not secure because the your Wifi password is not protects so make your networks secure follow these steps:
>Make sure that your computer is connected to your arris router.

Once it is connected then type your IP address on the long address bar on your browser and press enter.

Then you go to login page than type your username and password over their and if does"nt work then try the default one which is admin .

username:admin

password:admin

And after it is logged in than go to wireless settings and from their you can  change the password over their and save all of the settings.

>Now your networks are secured.

Sign in to Reply
Replying as Submit
Best Answer
0
Eric Williams
Jan 17, 2019
Flag(0)

Your Arris router is keep showing you Not Secure because your wifi network is not password protected and in order to secure your network ,you need to follow some steps:-

> connect your computer with the arris router's network
> once you are connected then open your browser and type this address:-
192.168.0.1
> Now enter the login information (default username is admin and password is password)
> once you are logged in
> then click on wireless settings and then change the security mode From Open to WPA2PSK
>and create your New password and then save the settings
> Now your network is also secured.

Sign in to Reply
Replying as Submit

Leave a reply

1 comment
  • Your Arris router is keep showing you Not Secure because your wifi network is not password protected and in order to secure your network ,you need to follow some steps:-

    > connect your computer with the arris router's network
    > once you are connected then open your browser and type this address:-
    192.168.0.1
    > Now enter the login information (default username is admin and password is password)
    > once you are logged in
    > then click on wireless settings and then change the security mode From Open to WPA2PSK
    >and create your New password and then save the settings
    > Now your network is also secured.



    0



Written by Anita Kelly
Router Categories