Leave a reply

1 comment
  • Make sure you are typing the right web address there
    If its still not working you can try some ways to do that
    1.
    > Go to control panel
    > Go to windows defender settings
    > Switch off the windows firewall
    may be that is blocking the internet hopefull it works
    if not
    2.
    > Go to control panel
    > Windows firewall.
    check the inbound and outbound of connection
    > Advance settings(to the left).
    > If you find something fishy go ahead & fix it.
    3.
    > Go to control panel.
    > click on trouble shoot.
    > internet connection(rub troubleshoot).
    it will automatically search for the problem and provide you with the solution.
    Note: it could be your antivirus too you can try switching some setings there too.



    0



Written by Roger C
Router Categories