Leave a reply

2 comments
  • Few things you need to check :
    > Do check if everything is plugged in properly.
    > Try pressing the WPS button
    > If still not working try reseting your router
    > That will surely help you getting back linksys

    & if you dont wanna to face such issues frequently:

    > Go to your router settings by typing in the routers IP
    linksys – 192.168.1.1
    > Go to wireless on left
    > At bottom of it there is a network mode
    if it is showing mixed make it to 802.11a/n only
    – Channel width = 40 ghz



    0



  • > Make sure your Router is Turned ON
    > Your device should be with in 35-40 ft. from the router
    If it still not showing you the wifi signals then you can make some changes in the wireless settings
    like change the channels:- for 2.4G network-set it to 11 and for 5G network- set it to 157
    and change channel width to 40Mhz
    Turn Off and Turn On your wifi settings
    and for that go to the login page of the router:-
    type 192.168.1.1 on your browser
    and then enter your login password(default is admin)
    after that go to wireless settings and do the above changes

    if above method, doesn't work then try resetting your router
    and then reconfigure it again
    And if reset option also not working then might be there is a hardware issue



    0



Written by Billy
Router Categories