Leave a reply

3 comments
  • – Login to your router.
    – Find Network setting.
    – Choose MAC clone.
    or
    – Try changing band channels.
    – Go to wireless and choose 2.4 or 5Ghz
    – Change the channel for 2.4Ghz- 1,6,11
    – For 5Ghz- 153.
    – Restart your router.
    – You can also reset the router and setup it again.
    – Don’t use a surge protector or any extension for power.



    0



  • In order to fix the connectivity issue with your Tplink router follow the instructions below:
    > Login into your Router Dashboard
    > See if you have any latest firmware update available if YES do it
    > Clone the MAC address of the computer on the router
    > Disable the Wireless protected setup (WPS) on the router
    > Check he cable between the modem and the router and see if there are any cracks on the cable if yes change the cable
    > Reset the router and re-setup the router
    > Power cycle the modem and the router means turn off the modem and the router for 10 minutes and then turn them back on again



    0



  • To resolve this issue kindly follow these steps:-
    1.Reboot the cable modem.
    2.Reboot the Tp link router.
    3.Update the firmware of your router.
    4.Verify if signal is strong through the cable modem.
    5.Disable WPS within the router admin (Advanced Settings > Wireless > Wi-Fi Protected Setup).
    6.Change the ‘Channel’ for 2.4Ghz from Auto to Channel 1 within the router admin (Advanced Settings > Wireless > Wireless Setup)
    7.Clone the ‘MAC Address’ by clicking on the “Clone Your Computer’s MAC Address” button within the router admin (Advanced Settings > WAN > Internet Setup).
    at last you can try this step:-
    8.Go to Advanced Settings > LAN > Host and LAN Settings Change “Enable DNS Proxy” to Off Save.
    your issue will be fixed with these steps if not just reset the router and re configure it.
    for any help feel free to call us on 1-800-603-4024.



    0



Written by bayeh
Router Categories