Leave a reply

1 comment
  • To resolve this issue kindly reset your arlo camera and base station to factory default using a paper clip and re sync your arlo cameras.
    To resync your cameras using these steps:-
    1.For the best experience, download the Arlo app for your smartphone by scanning the QR code below or searching for “Arlo” in the app store.
    2.Connect the base station to your router
    3.Connect the AC adapter to your base station and plug it in.
    4.Turn the base station on by pressing the On-Off button.
    5.The power LED and Internet LED on the front of the base station turn green in about two minutes.
    6.Launch the app from your smartphone and click the New System Setup button. Follow the on-screen instructions.
    7. from a computer, visit https://arlo.netgear.com/ and follow the on-screen instructions.
    8.Insert batteries-Unlock the battery compartment by sliding and holding the latch. Slide the battery door back and lift it to open the compartment. Insert the batteries as shown and close the battery door.
    9.Bring the camera within one to three feet (30 to 100 centimeters) of the base station.
    10.Press the Sync button on the side of the base station.Wait for the sync status LED to blink green.
    11.Press the Sync button on top of the camera. Cameras must be synced one at a time.
    12.A blue LED on the camera blinks rapidly to confirm sync. The camera is ready for viewing.
    13.The camera LED on the base station turns solid green after the camera is synced.
    For any help feel free to call us back on 1-800-603-4024.



    0



Written by everettcarpenter
Router Categories