Leave a reply

2 comments
  • -Place your extender in a different location.

    -Try placing it around 20 feet away from the router.

    -Login to your router page and go to wireless settings.

    -Change your channel to 6/11 for 2.4Ghz and 153 for 5GHz.

    -You can reset the extender and setup it again or just experiment with the location of your extender. Try different place to find accurate location. Most of the extenders do have location finder to give you not exact but better area.



    0



  • To resolve this issue kindly follow these steps:-
    1.Reboot the cable modem.
    2.Reboot the router.
    3.Update the firmware of your router.
    4.Verify if signal is strong through the cable modem.
    5.Disable WPS within the router admin (Advanced Settings > Wireless > Wi-Fi Protected Setup).
    6.Change the ‘Channel’ for 2.4Ghz from Auto to Channel 1 within the router admin (Advanced Settings > Wireless > Wireless Setup)
    7.Clone the ‘MAC Address’ by clicking on the “Clone Your Computer’s MAC Address” button within the router admin (Advanced Settings > WAN > Internet Setup).
    at last you can try this step:-
    8.Go to Advanced Settings > LAN > Host and LAN Settings Change “Enable DNS Proxy” to Off Save.
    your issue will be fixed with these steps if not just reset the router and re configure it.
    for any help feel free to call us on 1-800-603-4024.



    0



Written by joe waskiewicz
Router Categories