Leave a reply

2 comments
  • To resolve the connectivity issue kindly follow these steps:-
    1.Reboot the cable modem.
    2.Reboot the linksys router.
    3.Update the firmware of your router.
    4.Verify if signal is strong through the cable modem.
    5.Disable WPS within the router admin (Advanced Settings > Wireless > Wi-Fi Protected Setup).
    6.Change the ‘Channel’ for 2.4Ghz from Auto to Channel 1 within the router admin (Advanced Settings > Wireless > Wireless Setup)
    7.Clone the ‘MAC Address’ by clicking on the “Clone Your Computer’s MAC Address” button within the router admin (Advanced Settings > WAN > Internet Setup).
    at last you can try this step:-
    8.Go to Advanced Settings > LAN > Host and LAN Settings Change “Enable DNS Proxy” to Off Save.
    your issue will be fixed with these steps if not just reset the router and re configure it.
    for any help feel free to call us on 1-800-603-4024.



    0



  • In order to fix the connectivity issue with the router 2.4 GHz network you can try to do the following steps:
    > Do a power cycle – reboot the modem wait 20 seconds reboot the router wait 20 seconds, reboot the computer.
    > Now wait at least 5 minutes and then turn on the modem wait for 30 seconds and then turn on the router wait for 20 seconds and then turn on the computer.
    > logon on to the router page using http://www.linksyssmartwifi.com or 192.168.1.1 login using admin as a password.
    > Go to the wireless settings and changes the channel for 2.4 Ghz network from auto to either 1 , 6 , 11
    > Save the settings, if that does not help reset the router and reconfigure it.
    > Check the security modem it has to be WPA2 /AES



    0



Written by Reggie Beltran
Router Categories