Leave a reply

2 comments
  • To Resolve this issue kindly follow these steps:-
    1.Reboot the cable modem.
    2.Reboot the lnksys router.
    3.Update the firmware of your router.
    4.Verify if signal is strong through the cable modem.
    5.Disable WPS within the router admin (Advanced Settings > Wireless > Wi-Fi Protected Setup).
    6.Change the ‘Channel’ for 2.4Ghz from Auto to Channel 1 within the router admin (Advanced Settings > Wireless > Wireless Setup)
    7.Clone the ‘MAC Address’ by clicking on the “Clone Your Computer’s MAC Address” button within the router admin (Advanced Settings > WAN > Internet Setup).
    at last you can try this step:-
    8.Go to Advanced Settings > LAN > Host and LAN Settings Change “Enable DNS Proxy” to Off Save.
    your issue will be fixed with these steps if not just reset the router and re configure it.
    for any help feel free to call us on 1-800-603-4024.



    0



  • 1. Perform power cycle for good healthy amount of time and then test the functionality
    2. Check for the firmware update
    3. Check for the channels selected for your network
    4. If above given steps doesn’t work then reset your device and configure it again by following on screen instructions and issue will be resolved.

    For any further help call us at 1-800-603-4024



    0



Written by James McAllister
Router Categories