Leave a reply

3 comments
  • WiFi signal is often disconnected
    1. Please make sure the firmware of router is the latest one.
    2. You can swtich to control channels with less interference.
    3. Please make sure no disturbances around router which could impact wireless signals
    Ex: Microwave, cordless phone, power box…etc.
    4. Please make sure no resistance around router which could impact wireless signals
    5. Please try to place your router at other location



    0



  • 1. Check for the latest firmware
    2. Try changing the channels
    3. Place your router away from any electronic gadgets like TV,Radio,Fridge to avoid network interference
    4.If these steps doesn’t work for you then try doing a reset by using a paper clip and reconfigure your device again by using on screen instructions and you are all set



    0



  • To resolve this problem kindly follow these steps:-
    1.Reboot the cable modem.
    2.Reboot the lnksys router.
    3.Update the firmware of your router.
    4.Verify if signal is strong through the cable modem.
    5.Disable WPS within the router admin (Advanced Settings > Wireless > Wi-Fi Protected Setup).
    6.Change the ‘Channel’ for 2.4Ghz from Auto to Channel 1 within the router admin (Advanced Settings > Wireless > Wireless Setup)
    7.Clone the ‘MAC Address’ by clicking on the “Clone Your Computer’s MAC Address” button within the router admin (Advanced Settings > WAN > Internet Setup).
    at last you can try this step:-
    8.Go to Advanced Settings > LAN > Host and LAN Settings Change “Enable DNS Proxy” to Off Save.
    your issue will be fixed with these steps if not just reset the router and re configure it.
    for any help feel free to call us on 1-800-603-4024.



    0



Written by Cynthia Kobbins
Router Categories