Arlo cameras are not detecting the motions?

0
dorothy
Oct 12, 2017 10:37 PM 0 Answers Camera & Camcorders
Member Since Oct 2017
Subscribed Subscribe Not subscribe
Flag(0)

how do i go ahead and made them working again?

0 Subscribers
Submit Answer
Please login to submit answer.
0 Answers
Sort By:

Leave a reply

2 comments
  • As you have mentioned that your arlo cameras are not detecting motions, in this case You can use the Motion Detection Test feature to verify if motion can be detected in a camera’s current placement. The camera’s LED blinks amber when motion is detected. Go to your camera’s Settings option to turn on the Motion Detection Test feature. If problem still persists kindly resync your cameras using these steps:-
    1.For the best experience, download the Arlo app for your smartphone by scanning the QR code below or searching for “Arlo” in the app store.
    2.Connect the base station to your router
    3.Connect the AC adapter to your base station and plug it in.
    4.Turn the base station on by pressing the On-Off button.
    5.The power LED and Internet LED on the front of the base station turn green in about two minutes.
    6.Launch the app from your smartphone and click the New System Setup button. Follow the on-screen instructions.
    7. from a computer, visit https://arlo.netgear.com/ and follow the on-screen instructions.
    8.Insert batteries-Unlock the battery compartment by sliding and holding the latch. Slide the battery door back and lift it to open the compartment. Insert the batteries as shown and close the battery door.
    9.Bring the camera within one to three feet (30 to 100 centimeters) of the base station.
    10.Press the Sync button on the side of the base station.Wait for the sync status LED to blink green.
    11.Press the Sync button on top of the camera. Cameras must be synced one at a time.
    12.A blue LED on the camera blinks rapidly to confirm sync. The camera is ready for viewing.
    13.The camera LED on the base station turns solid green after the camera is synced.
    For any help feel free to call us back on 1-800-603-4024.



    0



  • 1.Make sure your RULES are correct for each camera
    2.Then go into MODES and add the rules for the cameras
    3.Make sure they are all on all checked green
    4.Go to Modes and test by turning on motion for all camera



    0



Written by dorothy
Router Categories