Leave a reply

2 comments
  • 1. Make sure your router firmware is up to date
    2. Check the Mode and bandwidth
    3. Check the channel of your router
    4. Place the router away from tv,fridge,radio for any type of network signal interference
    5. Try to place the router at higher location from where you can get good signal strenght



    0



  • To reduce wireless interference for better signal kindly follow these steps:-
    1.relocate the cable modem.
    2.place your linksys router at some height..
    3.Update the firmware of your router.
    4.Verify if signal is strong through the cable modem.
    5.Disable WPS within the router admin (Advanced Settings > Wireless > Wi-Fi Protected Setup).
    6.Change the ‘Channel’ for 2.4Ghz from Auto to Channel 1 within the router admin (Advanced Settings > Wireless > Wireless Setup)
    at last you can try this step:-
    7.Go to Advanced Settings > LAN > Host and LAN Settings Change “Enable DNS Proxy” to Off Save.
    your issue will be fixed with these steps if not just reset the router and re configure it.
    for any help feel free to call us on 1-800-603-4024.



    0



Written by Thomas tarantino
Router Categories