Leave a reply

3 comments
  • As you are not able to connect any device with Netgear R6400 kindly follow these steps:-
    1.Power cycle the router first along with all devices.
    2.your router should be directly plugged in to a wall socket. (don’t use surge protector or any kind of extension cord).
    3. check for the firmware update if there is any update pending over there kindly update it.
    4. check the channel settings and frequency settings as well of your router.
    5.if problem still persists kindly reset your router with the help of a paper clip and reconfigure the settings again.
    For any help feel free to call us back on 1-800-603-4024.



    0



  • 1.Use Windows “Troubleshoot problem” (right mouse click on the network icon on the task bar near to the clock).
    2.Open “Device manager” and find your Wi-Fi card (something like Atheros, Realtek, Broadcom, etc.). Press the right mouse key on it an uninstall the driver.
    3.Now restart the PC and Windows will reinstall the WLan driver. This will reset your Wi-Fi driver.
    4.Check the firewall and date and time on the machine .
    5.Try restarting the router and modem that also helps sometimes.



    0



  • Follow these simple step-

    -Power cycle your router first .
    -Now login into router page .
    -Check if there is any firmware update is available or not.
    -Try changing the name of wireless .
    -If still your devices are not connecting reset the router and setup it again .



    0



Written by D WHITE
Router Categories