How do I enable 5g on my Frontier Modem , it says its only showing 2G network but I have a dual band modem?

0
leedominguez
Mar 16, 2020 07:14 PM 2 Answers General
Member Since Mar 2020
Subscribed Subscribe Not subscribe
Flag(0)

How do I enable 5g on my Frontier Modem , it says its only showing 2G network but I have a dual band modem?

3 Subscribers
Submit Answer
Please login to submit answer.
2 Answers
Sort By:
Best Answer
0
RoutergAdmin
Nov 29, 2021
Flag(0)

First you need to know that because your Frontier Modem has a 5G band, then you most probably have the same wifi names for both of your bands. Now what you have to do is to separate the wifi names. How can you do that? This will require you to login into your admin setup page and disconnect the Total Wireless Control (TWC) option that has been enabled. Follow the steps below to login and enable your 5G band. 

  • Connect your computer to the SSID of your router. You can either do that through a wireless connection or through an ethernet cable.
  • Launch your browser and in the web link field, type in 192.168.254.254. This will initiate the login page
  • On the login page displayed before you, enter the correct login details. This you can find on the sticker that has been glued to your router.
  • Select “Login”
  • Subsequently, now that you have been logged in, go to “Wireless Settings”
  • Lastly, navigate to the “Total Wireless Control” option and disable it. 
Sign in to Reply
Replying as Submit
Best Answer
0
Eric Williams
Mar 16, 2020
Flag(0)

If your frontier modem supports 5g band then I guess you have the same wifi name for both the bands and in that case, you need to separate the wifi names.

For that, you need to login into the router settings and disable the Total Wireless Control feature. And in order to login into the router settings, follow these steps:-

  • connect your computer with the router's network
  • open your web browser and type this address:- 192.168.254.254
  • It will take you to the login screen and then enter the Admin password(you will find this password on the router itself)
  • once you are logged in, then go to the wireless settings and disable the total wireless control feature.
Sign in to Reply
Replying as Submit

Written by leedominguez
Router Categories